*** 統計数値(確率・%点) ***

１．概要

統計解析では，利用する評価者には全く気にならない（目に見えない）

部分ですが，アイテムに応じた確率変数Xとその関数f(x)の関係は，

解析の裏側では常に用いられています。例えば正規分布では，μ0±δ

以上(以下)の確率，片側確率（α/2）の平均値からの偏差(δ:%点)な

どです。

統計解析で用いられる主な分布は，以下の通りです。

1)正規分布

2)t分布

3)F分布

4)χ2乗分布

２．適用・用途

統計解析を利用（SA&RA ProXを用いて）する評価者が，直接この値

を求めて使用するケースはありませんが，仮説検定や推定で出力され

た結果について，検証あるいは自らが実施（検定や推定など）する場

合，規格範囲の外側確率（不良発生率）を求める際に用います。

３．分析手順

1) STEP1（条件設定）

メインアイテムから[統計数値（確率・%点）]を選択し，[GO]をクリッ

クします。分布アイテムリストビューから，所要の分布を選択（行を

クリック）します。

2) STEP2（条件入力）

分布アイテムリストビューの[Setting]をクリックし，設定ウィンドウ

の項目に従って所要の値を入力し，[OK]をクリックします。

3) STEP3（統計数値の出力）

設定入力に応じた統計数値が出力されます。